Statuspal Monitoring down

Minor incident Monitoring
2018-11-05 22:22 CET · 59 minutes

Updates

Resolved

Problem has been resolved, monitoring working correctly again.

November 5, 2018 · 23:22 CET
Investigating

Detected an issue with the monitoring service, investigating.

November 5, 2018 · 22:23 CET

← Back