Monitoring down due to unplanned maintenance

Major Incident Monitoring
9 minutes

Update

Resolved

Monitoring is back up and working as normal, we’ll continue to investigate to make sure all is OK and to prevent this from happening again.

Dec 6th, 2019 15:37 UTC
Issue

We’re performing unplanned maintenance on the monitoring service due to some capacity issues, we’ll update as soon as we have more information.

Dec 6th, 2019 15:30 UTC