Admin site and status pages were unresponsive

Major incident Status Pages Admin Site
2021-01-18 14:50 CEST · 50 minutes

Updates

Monitoring

We’ve confirmed this was indeed a DDOS attack, and was targeted to one especific status page, we’ve notified the owner so they can take any actions the see fit.

The DDOS attack took advantage of one endpoint that was not properly cached, we’ve already pushed a fix for this, we’ll continue to look into ways to improve so this cannot happen again in the future.

We’re still monitoring.

January 18, 2021 · 17:08 CEST
Issue

Statuspal admin site and status pages were unresponsive for almost an hour, we seem to have finally stabilized.

We were under abnormally high loads, most likely a DDOS attack, we seem to have mitigated this and will continue to monitor.

January 18, 2021 · 16:02 CEST

← Back