Monitoring service down

Major incident Monitoring
2018-09-07 15:43 CEST · 21 minutes

Updates

Resolved

The problem has been fixed, monitoring restored.

September 7, 2018 · 16:04 CEST
Issue

The monitoring service is down atm due to an edge case with invalid redirections, working to get it fixed.

September 7, 2018 · 15:44 CEST

← Back