Issue with our monitoring response time graphs

Minor incident Monitoring Regions US EU
2025-03-31 15:49 CEST · 3 days, 5 hours, 34 minutes

Updates

Resolved

We’ve implemented a fix, and metrics are now being processed correctly. While some data may take a few more hours to populate fully, system performance has stabilized and is operating as expected.

April 3, 2025 · 21:22 CEST
Issue

Our monitoring service response time charts are not getting updated. We have identified the issue and are working to fix it as soon as possible.

March 31, 2025 · 15:49 CEST

← Back