We'll perform planned maintenance to our SMTP Integration - EU region from 2025-01-28 07:00 CET to 2025-01-28 08:00 CET

Scheduled maintenance SMTP Integration Regions EU
2025-01-28 07:00 CET · 1 hour

Updates

Resolved

This maintenance has been concluded as planned.

January 28, 2025 · 08:00 CET
Monitoring

We have successfully performed the maintenance task. Please test that your email integration is working as expected, and if you find any issues, please get in touch with us at [email protected]

January 28, 2025 · 07:25 CET
Started

This maintenance is now starting as planned.

January 28, 2025 · 07:00 CET
Update

After receiving customer feedback, we have decided to delay this maintenance task until January 28th to give you enough time to prepare after the holiday season.

December 20, 2024 · 15:31 CET
Scheduled

This should not cause any downtime; however, please ensure to:

  1. Update your SMTP integration port not to use #25. Use alternatives like #587 or #2525, according to your email providers’ documentation.
  2. If you have IP whitelisting, update your IPs as instructed
December 18, 2024 · 16:39 CET

← Back