StatusPal EU is experiencing timeouts for some customer

Minor incident Status Pages Admin Site Regions EU
2024-10-30 14:28 CET · 30 minutes

Updates

Resolved

This issue has been resolved upstream.

October 30, 2024 · 14:59 CET
Monitoring

This appears to be an issue with our cloud provider. We’re in contact with them to ensure this is solved.

October 30, 2024 · 14:40 CET
Investigating

We’re investigating.

October 30, 2024 · 14:28 CET

← Back