Elevated error rates in EU

Major incident Status Pages Regions EU
2024-09-27 08:28 CEST · 1 hour, 46 minutes

Updates

Post-mortem

This incident was caused by an upstream incident in our cloud hosting provider for our EU region.

We’re in close communication with them to prevent this from happening again and are looking into improved mechanisms for having alternative backup providers we can switch over should a similar situation arise again.

October 1, 2024 · 18:20 CEST
Resolved

This incident has been resolved.

We’ll provide a more detailed report within the next few days.

September 27, 2024 · 10:13 CEST
Update

The root cause is related to our EU provider presenting issues with our managed DB. We’re working to get this sorted out within the next minutes.

September 27, 2024 · 09:27 CEST
Update

We continue to investigate and are starting to try to implement a fix. Will update back shortly.

September 27, 2024 · 08:53 CEST
Investigating

We’re investigating elevated error rates in StatusPal EU. We’ll update you shortly.

September 27, 2024 · 08:28 CEST

← Back