Our monitoring agent is experiencing network issues

Minor incident Monitoring Regions US EU
2023-08-09 13:53 CEST · 5 hours, 11 minutes

Updates

Resolved

This issue has been fixed upstream.

August 9, 2023 · 19:04 CEST
Issue

Our server provider for our monitoring agent is experiencing issues:

https://status.digitalocean.com/incidents/q4b09b022nmh

We’re closely monitoring this incident and will update you here.

August 9, 2023 · 13:53 CEST

← Back