Monitoring issues causing false positives

Major incident Monitoring
2020-04-06 18:50 CET · 1 hour, 24 minutes

Updates

Resolved

The issues seem to be under control, we’ll continue to monitor.

We’ve increased the resources on our monitoring servers and have did some performance optimizations, the monitoring service seems to be working properly now.

November 4, 2021 · 16:24 CET
Investigating

We’re investigating issues with our monitoring that’s causing false positives, monitoring is down while we investigate.

November 4, 2021 · 16:24 CET

← Back