3rd party monitoring is currently disabled

Minor incident Monitoring
2022-11-04 15:00 CEST · 3 hours, 41 minutes

Updates

Resolved

We’ve enabled 3rd party monitoring service and we’ll continue to monitor it closely.

November 4, 2022 · 18:41 CEST
Issue

As part of our mitigation efforts after yesterday’s DDoS attack we have temporarily disabled 3rd party monitoring (inbound email addresses).

Our team is working to bring it back up safely as soon as possible.

November 4, 2022 · 17:25 CEST

← Back