Status pages with custom domain unreachable

Minor incident Status Pages
2022-11-03 15:00 CET · 1 hour, 50 minutes

Updates

Resolved

Status pages with custom domain are working now, we’ll create a postmortem ticket going into further detail soon.

November 3, 2022 · 16:59 CET
Issue

Status pages with custom domain enabled are currently unreachable. We’re working to safely restore them as soon as possible.

November 3, 2022 · 16:18 CET

← Back